What FlexLM version should I be using for my server license?

You should be using FlexLM version 11.15 or newer. The appropriate files can be downloaded from the FormingSuite downloads page. You will require a username and password to access the downloads page (please contact FTI for this information).


harley Johnson_Controls Freightliner_Trucks l_bmw l_nissan l_chrysler l_ford l_mercedes l_VW volvo2